Sovol SVO6 fails printing around the same layer each time

My printer suddenly keeps failing around the same layer on average (sometimes fails earlier and sometimes later). After it fails I have to manually push filament through to get it working again. This is happening for 3 different rolls of filament including one new roll. Any ideas on what this could be, I have tried varying the temperature without success, I have checked and cleaned the extruder and the nozzle also without success.

1 Like

Is the spool binding on the arm by any chance?

It is not. Before with a spool that was sticking together the printer still worked.

I have no idea if this is your issue or not, but i had a very similar issue in the past so I am sharing what I found just in case because it was a total PITA to figure out.

When I had an issue similar to this it was because the filament was getting too soft and the drive gears were shearing it off inside the extruder. I had my printer in an enclosure whole printing PLA and this would happen every time the ambient temperature raised above 26.5c.
Because the printer’s extruder and heat bed were the heat sources it would consistently hit that temperature at approximately the height of the print in your picture.

Not sure if this is the issue for you or not but it has all the signs of heat creep to me.

1 Like

This would definitely explain it. It has been getting hotter recently (Australia) so it could have finally hit that point where the hotend, bed and room temperature are all working against me. Currently I got the printer working again but I’ll monitor it over the summer.
Thank you very much for your help.

1 Like

Same Problem. Seems to be heat creep, too. Here a list of things I tried (that all didn’t work):

  • temp variation
  • ambient temp variation (I have an enclosure that can somewhat control the ambient temp and tested 14°-27°)
  • cleaning all parts multiple times, though dirt didn’t seem to be an issue
  • I also checked the coldend cooling fan and the air path through the cooling fins
  • different PLA materials/brands and PETG
  • new quality heat paste at the heatsink
  • variations of retraction, print speed etc.

Would really appreciate to know what helped in your case :wink:

After contacting Sovol Support they found that the best way to fix this problem is to replace the hotend setup completely. Currently they are sending another one to me which will hopefully fix the problem.

I have the exacct same problem and did the same things which Hansdampf mentioned but the support is not answering for days now and I’m not using Facebook and I also don’t want to use it so my only way to Contact the support is via E-Mail.

You should keep being persistent with your emails. You can also make a post here as a way to let them know there is a problem.
It seems it might be a problem with a large amount of printers. Hopefully if people keep talking about it there will be something done universally about it.
For now I wish you the best of luck with contacting them.

Yes I will be persistent. You can give us feedback if the new hotend will solve the problem for you after you received it.

I can’t confirm the non-availability of the service. I wrote to them and got an immediate reply. It doesn’t help here now. Just wanted to say it.

Sorry for the late response. Since most of us got sick due to covid-19 last week, we may reply late. But we hurry up to deal with emails recently.
Sorry again for causing you trouble. If you didn’t receive a response yet, could you please send a new one or PM Sovol3d on Facebook? If it is an urgent matter, it is recommended to contact Sovol3d on FB.

1 Like


I have the same problem as the first person that opened this topic and the picture that is posted is very similar like my failed print. What do I need to do to get assistance form the Sovol team? It jams up even with the benchy included in the SD card so we can eliminate the settings error.

I looked at the bimetal heatbreak through the gaps to look for possible answers and I can see that the heatbreak is possibly 1mm outside the cooling radiator. I had not disassembled anything.

Please tell me what to do.

Have you resolved your problem? I have the same problem at the same exact time like you do.

Email your photos and information to the sovol help email (Even link to this tread as it might help). They should get back to you soon but as said above they have staffing shortages due to covid isolations. Just be patient, they will respond. Best of luck and sorry I couldn’t help more.

I just wanted to add that I’m having similar issues. The inner extruder gear was loose, so I tightened that grub screw. The hot end was also loose, so I tightened that up as well. I have tried a bunch of different extruder door tensions and temperatures and filaments, but it looks like my extruder is just slipping (I have made sure the gears are free of filament debris).

Slipping SV06 extruder (IMGUR)

I’m hoping that Sovol can send a replacement extruder and that the shipping is relatively fast. It’s a bummer to have a down machine.


I’m also having similar issues, however my prints are failing after a few hours so not immediate.

@aroet how did you get to the extruder gear and how did you tighten the hot end?


I still think the slipping issue is weird, but I fixed it by tightening the tensioner spring more than I do on my other printers. It’s on the right side of the extruder behind the leveling probe. If you loosen the spring all the way you can get access to the extruder gears that interact with the filament. I recommend cleaning out any loose filament and metal with canned air and an acupuncture needle.

To tighten the hot end, I removed the entire extruder from the frame and started checking for loose bolts. The hot end has two screws that hold it to the extruder body on the heater block. Tightening those really helped my failure rate with fewer heat creep clogs.

Unfortunately, now I’m trying to figure out why my layer lines are so inconsistent and wobbly. I have lubed the rails and now I’m trying more temperatures. Hopefully I don’t have a wobbly z axis

Could you pls check if the gear is loosened? How to replace the extrusion gear | Sovol SV06 - YouTube

You may need to disassemble the extruder. Here is a tutorial video: How to disassembly and assembly extruder | Sovol SV06 - YouTube

I am having the same issue. I just got my printer and have tried to print the benchy 3 times and all 3 times it has failed around the same area. I have checked the slicing and checked to make sure the filament is not getting stuck. This seems to be an extruder problem. I would like to hear back from Sovol on this issue asap. Very frustrating.