Sovol SV06 Plus skipping a couple of lines, printer broken?

Ive tried the following:

Printing the bottom layer at 30mm/s
calibrating the z-offset like 20 times

making a bed mesh

changing layer height

different models

setting z-height on both z-axises to be equal

cooling, no cooling

changing extrusion settings

changing temperatures

and more!

If you have any questions I will provide slicer settings, firmware, model, ect. Ive used dozens of printers before and never had a problem like this.


Clean the plate with hot water and soap. Then IPA. Slow the first layer down to 20. If it still does it, check the grub screws on the extruder gears. They are known to come loose.

It looks like your z offset is a bit close. Printing PLA?

A key note piece of evidence is the tree on the left top compared to the tree on the top right. Notice you can see through part of the tree on the left? Compared to the tree on the right.

The left tree’s first layer is way too thin. This can be a few things.

  1. under extrusion
  1. bad bed mesh or incorrect print head offset

  2. speed to extrusion ratio

First things first. I like the sovol printer, but their flex sheet is absolute crap. You can make it usable with glue stick and frequent cleaning with dawn soap and hot water, dry it off and do a final wipe down with isopropyl alcohol the 90% stuff.

This is coming from a machinist, the paper way of setting your probe offset is wrong… I use a .200 millimeter feeler gauge I set the offset with that, BUT once you get it set, you remove the .200mm once you found zero with the gauge. Then print a few lines on the bed and which how much you take out or add to get flat nicely shaped lines. You now can precisely control this in your slicer it’s labeled first layer height. Usually .2.

If you got it right, if you take a caliper and measure that line it should be .200 mm thick.

Some materials like petg needs to be squished a bit, you would do this in the slicer, not at the printer.

Once I set me z offset, if I ever move it, it is to get a measurement for a filament that needs a bit more or less compression. But I always return the z offset back to where it originally was and make the change in the slicer. You will only need to do offset calibration when you do maintenance, make changes to the hot end, or bed.

The last item, if you are using orca slicer, run the extrusion calibration patterns

1 Like

When I had something similar happen the extruder gears where all gummed up with filament shavings and was getting slippage every rotation.

Could this possibly be an issue wqith the sliced file? I say that because the issue has a pattern to it and does not look like it happened at random. Same spot on all 4 trees? I’ve run into this issue but not with such large gaps, usuall just a line or two in random spots.


Surgical scrub with dawn and a magic eraser.

If you know how to print,… Anf have done all the correct prep and get the same fail, then pull the extruder and bench disassy and reassy is next

I would like to mention that this happens after the first layer, it creates a pattern throughought the part

Christian Vick’s Printer Add-ons and OrcaSlicer are a great way to get this running better.

Seriously just buy some glue stick , there are 3D printer specific but on the Sovol PEI plate I use cheap elmers glue , and just clean it with soaap and water and Iso .

Z offset set properly and Christian Vicks settings in your printer and Orcaslicer add a lot . is a cool site once you have it dialed in.

You can do a full calibration through it and link it to Octoprint with Spaghetti detection, I haven’t been able to set it up , but I live in Canada and am running a DPN and VPN through the router .

Just stripped and cleaned the extruder.
Z offset is key.

1 Like

This looks like under extrusion to me. If you are using Orca slicer run the flow calibration tests. If you’re using Cura or other slicer you need to print out a flow test and change the rate of flow in the gcode manually. The prints are small rectangular things that look like sighs laying flat. I found on my sv07 plus for eSun pla the flow rate is.93, but with Polymaker pla it’s .95, and with petg it’s anywhere between .98 and 1.05 depending on the manufacturer.

This. There’s something wrong with the extruder. Gummed up with crap - such as burnt/overheated left over filament residue from a different filament type due to insufficient purging when changing filament materials, maybe a damaged gear in the planetary gearbox, (I’ve seen this reported before) the tensioner arm on the right hand side is not tight enough allowing slippage, (turn the little pinwheel clockwise a turn or two) or the nozzle is clogged.

Assuming a new nozzle has been tried and the screw on the bottom of the heater block hasn’t come loose (which happened to me - check that the heater block doesn’t rotate or have up/down play) it’s probably going to need the extruder disassembling and checking/cleaning.

Sorry but I have to push back on what I think is some bad advice here.

Lots of people pointing a finger of blame at the PEI sheet - it’s clear from the photo this is not the problem. A bed adhesion problem can cause the first layer to lift in certain areas but it will not cause certain areas of the first layer to be completely missing as in the photo.

This is an extrusion problem, probably a clogged or slipping extruder.

IMHO advocating to use glue stick and elaborate cleaning rituals on a powder coated PEI sheet is bad advice. Unless you’re trying to print ABS you do NOT need any adhesion modifiers at all.

I’ve done hundreds of prints on my SV06+ including PLA, PETG, TPU and ASA and have never once needed to use any kind of bed adhesion aid. Sure, I’ve had the odd adhesion issue, but it was usually caused by incorrect bed mesh levelling, z axis offset, or accumulation of finger print grease that needed cleaning off and was quickly solved.

PLA, PETG and TPU all stick perfectly without any issues on a clean, plain bed. 60C bed for PLA and TPU, 80C bed for PETG.

ASA has a little bit more difficulty due to some warping forces and slightly less adhesion but still sticks pretty well if you run the bed at 100C. Anything less than 95C and it will not stick properly.

I can easily print a 20mm diameter 100mm tall cylinder in ASA with no brim or raft and have it stick to the bed firmly all the way to the top of the print with the bed at 100C - no problems at all. Then when the bed cools down it lets go by itself. I can do the same in PLA, TPU and PETG - no problems at all with the correct bed temperatures.

For cleaning the bed I only use isopropyl alcohol, and not even for every print - maybe every 5-10 prints I will give the bed a wipe down with isopropyl alcohol on a paper towel while the bed is cool then let it evaporate.

This is primarily to remove finger grease that accumulates when you’re peeling your print jobs off. Get enough finger grease (which is invisible to the eye) on the bed and you will start to see adhesion problems, however a quick wipe down with isopropyl alcohol and a paper towel takes literally 10 seconds and about 30 seconds to evaporate before you can start heating the bed to do a print, doesn’t damage the surface and doesn’t leave any residue.

I really don’t get all the hate for the Sovol powder coated PEI sheet - I’ve found it exceptionally good, have had excellent adhesion, never need to add any adhesion aids, and after a hundred odd prints the surface still looks as good as new apart from some slight fading of some of the white lines, mainly caused by printing PETG.

I’d go so far as to say that a spring steel power coated PEI sheet is simply the best surface to print on for the majority of print jobs and filament materials, especially because it is self releasing if you let the sheet and print job cool instead of trying to peel it off while it’s still hot.

For anyone having problems with intermittent poor first layer adhesion check the small hex screw in the bottom of the heat block - mine had worked loose allowing about 0.3mm of up/down movement of the heat block in the extruder assembly, which of course affects the offset between the Z probe and the tip of the nozzle.

As well as causing a printing artefact that looks like z-wobble, it was causing me issues with inconsistent first layers such that I had to keep making small adjustments to the z axis offset. Since I tightened this screw the z-wobble artefact is completely gone and I have only had to calibrate the z axis offset the once, and am now getting perfect first layers every time.

Pull the rubber boot off the heat block and try to rotate the heat block and/or push it up and down with your fingers - if you can the screw is loose. It should be rigidly in position.


My first six months of owning a SV06 weren’t happy ones, asking for advice on the forum helped greatly.
After checking and correcting Z-Axis tower with a Speed Square everything came together. Stopped using glue, clean surface with 90% Alcohol and wait until surface is cool to remove PLA.
Your addition advice to use a feeler gauge makes sense, noticed paper vary from sheet to sheet.

1 Like

don’t get a sv07 major issue are now cropping up

I have an sv07 plus. There are quite a few problems. Most of them I have fixed. First one was to get rid of the makerbase pi, runs too hot, throttles and shuts down and is just slow. I switched to a rpi 4. Extruder gears are another, the lights on mine died, didn’t care for them anyway… y axis gantry was not square… just to mention a few. Tried to get answers from Sovol3d but never had any luck with that…

I also had severe 1st layer problems. Two things did the job for me:

First I replaced the Z-align procedure from Sovol by the method described in the video ( This already improved a lot. Then I followed the recommendation from Simon and tightened the hot-end srews. Now my 1st layer seems to be perfect.


I am coming back to this issue after leaving my printer idle for about a month. I’ve tightened the nozzle, messed with every setting there is, and cleaned my bed many times. I am one thousand billion percent sure it is not my extrusion or layer height settings. I tightened the heat block after taking the sleve off, and it did not wiggle to begin with. I really appriceate your insightfulness onto the issue, but nothing has worked.
Here is a video of what prints look like:

there are random points where it literally just stops printing, and when it starts printing again it usually brings something with it. This print has some over extrusion in the settings just to make sure that it is not extrusion aswell, ive already tested the print with 95, 80, 100, and 110 extrusion multiplier

PS: I’ve already verified that it is not a bed mesh issue, even though it may look like it it happens ALL OVER the bed, not in specific spots. I have no idea what is causing this and in my 6 years of printing I have never seen anything like this

Have you made sure that your tension screw is set to grip the filament properly and that your filament is not binding coming off of the spool or along the path? I had a situation when the angle of the run out sensor was causing the filament to bind going into the sensor.


I tldr this whole thread, that video was as non diagnostic as Ive seen. Presuming you are a printer, my input would be a caching fault of the gcode flow. In that its consistently inconsistent. And nonresponsive to the measures you’ve made

I’m going to try some things before caching gcode, but it is inconsistently incosistent. If I do 2 identical prints, they will have gaps at different points. I will get a better video if nothing else works.