Sovol Sv06 no print finished

Hello,
Now I’m just frustrated. I have the problem that I can’t finish a print. after about 1 hour no more filament is fed. This is what happens with PLA and PETG.
I checked/cleaned everything and changed my nozzle but it doesn’t help. Temperature and retract values ​​are set correctly.

It makes no difference when I print at 17° in the apartment or at 38° in the closet.

The filament in the extruder looks like the nozzle is clogged because it’s already kerpened by the gearbox…but that’s not the case.

I have read that several people have this or a similar problem but unfortunately no solution to the problem…
My email to the support doesn’t seem to do anything…

Greetings

There are different possible reasons for this problem. Concerning support, they are in vacation atm until 29th of January. You need patience for their answer. There’s a few things you can try first:

  • run the PID for nozzle and bed for the temperatures you wanna print
  • disassemble the extruder, make sure all screws are tight, if there’s a missalignment with the hotend, then send a picture to support (they might send a replacement)
  • try to print higher temperatures, the temperature readings might be off (in my case I need to set 220°C to print PLA…)
  • make sure the thumbscrew on the right side of the extruder is tight enough to have enough pressure on the filament for transport
  • try a different filament

hope it helps

1 Like

Thank you for your suggestions
Unfortunately your ideas don’t help me.
Every print starts perfectly regardless of the material, but unfortunately the print always ends for no apparent reason

It’s not due to the screw for the contact pressure, the temperature or the retract ← I also tried deactivating it.

I know it’s illogical, but it seems as if the nozzle temperature would drop for a short time so that the extruder gear digs into the filament and then has no chance to continue feeding.

I guess I have to wait for support

I have the same exact problem. I am so beyond frustrated with how much time I have spent on this non-working machine. The CS has been terrible as well.

I had similar issues with clogging due to filament grinding.
I fixed it by cleaning extruder gears with a needle, tightening hex screw on extruder gear and tightening extruder spring for more pressure between gears.
I didn’t have a single clog after that.
Hope that helps.

Did you check the filament diameter? Cheap filaments tend to have ridiculous tolerances & filament can increase diamenter when exposed to humidity. Use a caliper to check the diameter at several points of the filament. This might explain your observations.

I am still having this issue. The print is perfect for the first 30-45 minutes and then it just stops printing (but still moving on the axis).

unfortunately I still feel the same way.
I received an answer from support on January 30th… answered the email directly and also referred to this thread and have been waiting for an answer again since then…
will probably be my first and last Sovol printer, too bad.

curiosity:
could you let us know what material, at what temperature and layer height you try to print?

Also have you printed any temp towers to get a better idea of the actual setting you need to see your printer set to rather that the recommendations? I am printing at 220 on a filament that says 190, anything under 2150 fails.

It probably means a clog. Nozzle temperature is too low. The filament is not melting especially in a cold room temperature.

The reason why it works on the first few layers is bed temperature. When the nozzle is close to the bed it get the extra heat to help melt the filament. The further away from the bed the less heat it gets from the bed.

1 Like

hi @Korbin Sorry to read about the trouble. This might be caused by improper retraction settings.

From what the technician has noted, the filament would retract with every move of the printing process. It’s easily understandable that the filament would go deep into the throat to melt down, and part of the filament would naturally be deformed to go through the nozzle. At this point we need to set the retraction speed and distance to stop the deformed flowy material from dripping down. whereas when the printing goes on for a relatively long time, the retraction times and distance increase along with it, causing the filament to be absorbed into the nozzle so deeply that it’s end hard to reach the heating parts and therefore cause the underextrusion.

In this case pls lower the retract distance and speed a little bit.
Let me know if this can solve the problem. :crossed_fingers:

I thought it was the retract…
As I have already written above, I have deactivated the retract and nothing changes… so I can rule out the retraction as an error.

I have the printing temperature for PLA normally at 200° and have already increased it to 250° in 5° steps just to be sure that it can definitely be easily extruded.
I also printed Temptowers from 195° -240°
and 200° was the best result.

And if the nozzle was really clogged or it was heat creep, why can I simply push it in with my hand every time and it would then continue to print normally?

That’s why I’m so frustrated

I also throw myself into this thread. I’ve now observed this problem with two SV06 units. The temperature can be ruled out as a factor. I’ve checked the failed prints and the material remains glossy until it clogged, which means it’s hot enough.
I believe part of the problem could be due to the very fine teeth of the feed roller. The finer the teeth, the smaler the attack angle and less material that can withstand the force. The material is further stressed during the retraction, causing the roller to carve into it. The greatest stress can be seen when filling gaps, as a retraction is frequently performed without much material being extruded. Additionally, stress can occur from pulling on the spool.
If all of these factors come into play at the same time, the extruder is likely to grind.

Of course, this is just a theory. I will perform multiple tests and try to narrow down the problem and experiment with different settings.
Perhaps someone else has an idea.

PS
I didn’t experience the problem with 1.2 mm and 0.8 mm nozzles. This is the first time I’ve seen it with a 0.4 mm nozzle. I’ll also try changing the nozzle; perhaps the delicate tip of the included 0.4 mm nozzle adds a negative effect.

I agree with you there.
a slightly coarser drive wheel would probably be better.
I don’t have a larger nozzle to test…have only printed with 0.4mm so far.

So, I’ve adjusted the retraction distance to 0.3mm and the retraction speed to 5mm/s, and I’ve also reduced the extruder acceleration from 5000 to 2000. One of the SV06 units is now functioning smoothly without interruption. However, the other one continues to grind with the same gcode as the working one.

It would be lovely if the Sovol team could make themselves not that rare and help a little more…

Well, changing the retract speed and distance was apparently not the cause. I noticed that the printing time has a significant impact and this raises my suspicion towards “heat creep.” Unfortunately, I don’t have any comparisons with other printers at hand, but the filament has melted into the threaded part of the heatbreak on the clogged ones and I am sure it should not have melted that high. This is indicated by the time-related blockage and the fact that the problem did not occur with a 1.2mm or 0.8mm nozzle, as more heat is dissipated through the extrusion there.

Unfortunately, I still have no idea what can be changed now. The question arises what is different with other SV06’s, as apparently not all have this problem.

Any suggestions? @sovol3d

that would be really nice👍

reply to emails… The New Year’s festival is already a few days over.
never experienced anything like this
support is something else!

1 Like