SV07+ Filament cant be inserted into extruder


hopefully someone can help

I tried to insert filament unto the extruder but it only csn be moved to the hole below the gears.

Tried to move it mor forward by chsnging filament durection or something else but none of the tricks (20 or 45 degrees cut, straighten filament) helps

Had some issues several times before but then finally always worked by chsngibg durection of filament a bit. But now, no way.

Heated up to 300 degrees but also no effect

Alos removing nozzle does not work.

Even a very thin wire also can not be fed through the hole

Could anyone give me some advice please?

Thanks in advance!

Hello, It is really not important that the filament does not enter its hole. Simply as the filament is held by the gears, the movement of the extruder will introduce it into place naturally.

There may be a piece of filament stuck in the hotend inlet. Try disassembling it and checking it (it has easy access) by illuminating the hole it leaves with a lamp. If that doesn’t work, I don’t know how to help you, except to replace the entire planetary block.
Greetings and good luck.

Unlike a Creality printer I have, where I can just feed the filament through to the nozzle, I find that if I just feed the filament into the extruder until it stops, then use the “load filament” feature (under the “Extrude” settings on the touchpad interface), the filament loads in nicely. I recommend extruding at least 10 mm or more.

1 Like