SV07+ Bricked!

I tried doing the firmware update to my SV07+ and it went completely dead.

I can’t even connect to it with PuTTy. I enter the com port and speed, click open and get the black screen. After that, nothing. No prompt for a login and every command entered isn’t recognized.

I’ve tried leaving the thumbstick in the machine, before and after powering on, for upwards of 10 minutes and still nothing.

I get the two green lights on the top of the Klipper pad, and that’s it. It’s won’t even activate the LED light.

I’m currently dead in the water and lost at sea.

Any and all help is greatly appreciated.

Thank you.

Not sure if these links will help you out- Youtube dude doing firmware update

here a link to sovol google drive page with there short video on firmware update

Hope this helps you.

Tomas’ Github link clearly relies on the ability to telnet into a functional OS to run the commands. I’m having a similar problem as the OP here. Unlike OP, I can telnet to the Klipper board, but I’m not getting Linux and so Tomas’ process isn’t going to work for me either.

I don’t know what base system I’m seeing here, but after a series of failed “BOOTP broadcast” attempts, it offers limited commands like RESET, BDINFO, FATINFO, GPT, FATLS, etc.

VERSION command returns the following:

U-Boot 2021.07-armbian (Feb 22 2023 - 19:51:48 +0800)

aarch64-none-linux-gnu-gcc (GNU Toolchain for the A-profile Architecture 9.2-2019.12 (arm-9.10)) 9.2.1 20191025
GNU ld (GNU Toolchain for the A-profile Architecture 9.2-2019.12 (arm-9.10))

Didn’t see your post first, but it is the same problem/solution: