SV06 Mainboard brick after updating Sovol Firmware

Hello, I have the following problem and haven’t found a solution yet. Due to problems I tried to update the firmware of the SV06. Loaded the .bin file from Sovol3d.com and put it on the SD card. Started the SV06 with the SD card and the screen stayed blue. After removing the SD card, the screen remained blue. Since the SV06 did not start, I connected it to the Pronterface, which always gave me the message: update failed, no tf/sd-card or error !!! Does anyone know how I can get the board or printer running again???

1 Like

Hello, same issue here. Is it possible to do a hard reset?

I don’t know, or if the board can do that. I’m still waiting for a response from support!

i was able to fix the problem for me.
I reloaded the firmware from the server and renamed it to 192a.bin
Put it on the SD Card and Power on.
That was the solution for me.

1 Like

no .bin file or sd-card work.
Unfortunately no one can help so far. Unfortunately, the board does not even recognize an SD card. Therefore, flashing via SD card is not possible.

1 Like

Hi, Melthor. Could you please check the following things?
First, please Check whether the screen cable is firmly plugged in and whether it is damaged.
Then, Make sure that the TF card used by the customer to flash the firmware can be read on the computer, and the TF card has been formatted before copying the firmware file.
Just refer to the firmware part of the motherboard in the video: How to flash firmware for SOVOL SV01 PRO& Sovol SV06( Mainboard Firmware Needed Only) 3D Printer - YouTube

1 Like

Hello sovol3d,

thanks this helped alot, have had the same issue but could solve it with your solution.

Thanks alot - keep on going!

Kind regards
m0dzilla

1 Like

Yes, I’ve tried everything. Even the screen of the SV01. I can’t flash anything via SD card if it doesn’t recognize an SD card. The board is probably broken, just like the hotend was assembled incorrectly! I even had to exchange the LMU8 because they arrived defective! Nothing moved on the X and Y axis! And since the mainboard is probably defective now! I have a very expensive paperweight!

Hello, do I have to rename the current firmware file of the SV06 (SV06-v192A-1028-1.3) to “firmware.bin” before I insert the TF card into the printer?

1 Like

Hey Heavycrafter,

this was not necessary for me to update.
I just used the original name.

Important to use a new formatted sd card. With only the SV06-v192A-1028-1.3.bin file on it.
Then insert, turn on, wait like 5 sec and its working.

1 Like

Ich habe das selbe preoblem kann die firmware nicht hochladen!

Solange dein SV06 startet hast schon mal Glück!
Einfach eine SD Karte bis 16GB auf Fat32 formatieren und dort nur die .bin Datei drauf ziehen. Die .bin am besten in das heute Datum ohne Punkte im Amerikanischen Format benennen. z.B. 20221201.bin
Dann sollte es auch funktionieren, es sei den der SD Slot ist defekt, aber dann startet die Kiste auch nicht mehr.

danke hat funktioniert vielen dank

Hi,

Sorry I dont really understand German but the key word I saw is 16GB.

Try a card that is 8GB or less formatted with FAT32.

Hope that helps!

1 Like

Yeh - the little beasty didn’t like my 256GB MicroSD card :smiley: Just bought out my local store of 8GB cards.

256GB?!? LOL, not surprised that didnt work.

I dont think I have seen any printers that would work with a card that big.

Did you manage to sort your problem?

Ta

Yep - bought all of the 8GB cards at my local store :smiley:

All of them?!? How many did you get :smiley: ?

And you flashed it without issue?

What brand did you use just in case anyone else has the same problem?

Thanks

They had 16 (at $4 ea). It turns out that my code was already up to date, but I’d still planned on using it for my model store. I never could get the system to report the normal “Media Inserted” message and realized what was going on when I looked at the card shipped with the unit.

1 Like

Ah!

4$ each, thats not too bad. What brand did you get?

Sandisk in the UK (on amazon) are like £10…

Also, what is your store? A link might be nice :wink: