New SV06 failed first print and now blue screen

Assembled my SV06. Ran all the calibrations. Ran a Benchy. The upper layer of the bow started to get print defects with the cabin having weak bonds and coming apart. Then it spaghettied the roof. Shut it down for a bit while I did some stuff and turned it back on. Got a blue screen and never came up. Loaded firmware on the card. Inserted it. Turned it on. No change after 30-45 min. Renamed the firmware to firmware.bin and tried again. No change. Formatted the card and tried again. No change. Checked and reseated all my connections. No change. Powers on. Sits on bluescreen.


Hi @Immrtchaos Sorry to read about the trouble. Here’s what the engineer suggests to rule out the bluescreen issues. I hope this helps! Let me know if you have any other questions.

  1. Remove the screen and operate it on the table as static interference may be causing the issue.
  2. Refer to the video and refresh the stock firmware. Before updating the firmware, please format the memory card by following these steps.
    (1) Press the Win+R key to open the command prompt;
    (2) Enter “cmd” and press Enter;
    (3) Enter “format/q H:/fs:fat32/a:4096” (note that “H” is the disk name of the memory card, please make sure to confirm the disk number of your memory card).

Stock firmware download: SV06V2.0.0A_2.24.bin
Reference video:

i tried this and still have a blue screen, how to fix it?

SV06 printer:
First a big thank you for listing instruction for FAT32. Blue screen is gone, will attempt to set it up tomorrow. My first attempt would only allow 20 point test instead of 25.
Again thank you.