Printer levels then stops

so as stated the printer runs through the auto leveling process than stops and freezes. updated firm ware on machine and slicer and nothing.

hi @jake sorry to read the trouble. Could you pls provide the machine type you are running for a further look?

In the meantime, could you pls reflash the firmware and try the leveling guide again? Here is the leveling tutorial for your reference.

The printer type is Sovol svo3 .

So it is the svo3 printer and I have updated the firmware and still nothing. My unit has an updated touch screen. I had to flash the firmware originally so I did it the same as I had originally done. it has worked for months . just for further information i started a print and about 30 minutes into the print it failed so I cleared the bed plate and started the print again and this started happening.

Order # 61628

so the unit will no longer read the sd card.
It worked well for a few months but now it will no longer read the sd card.
I have reflashed the correct firmware multiple times.
I have bought new SD cards and tried to reformat them.
it will print from my computer if i use the usb cable but I can’t use sd cards.
I think the sd card reader is bad so my question is is it under warranty?

invoice-61628 (1).pdf (43.6 KB)

@jake you could contact for further information.