Brand new sv06 not working! (first layer leveling problems)

As mentioned in the title, my sv06 does not print the first layer correctly. it’ll be too high and far too low in places. not just on the x axis, y axis too. i have checked every screw, checked print bed spacers and manually aligned my z axis to NO avail! please help.

I had similar issues. I was using a few different slicers. I ended up installing the bundled cura slicer and suddenly it started printing without issue.

I do not own this printer, but usually this indicates the need to adjust the z offset. This is usually done by moving the switch (that stops it from crashing into the bed) up or down at center point.
Then the screws at the corners are leveled. This will help set you up with a good first layer.

have done so, still is way too high up in some spots, not all.

1 Like

Try manually adjusting the temps to whatever you are actually printing at before you use the auto level. You’ll probably be spitting out a bit of filament but I think part of the issue here is thermal expansion having an effect on the shape of the bed.

1 Like

All you need to do is level the center, and then do bed leveling.

Sounds like my printed I broke it all down and put it back together perfectly square and my bed was still all messed up it was 2 mm high in some areas and 7mm low in others… now it’s all within .01mm …. I installed Octoprint then bed level visualizer…ran that then I picked a corner to start at and either file down the aluminum spacer (which some were 8.4 mm and others were 8) or I added 1 mm shims, which I made out of a coke can… toke me all day but I did it now I am going to to the silicon mod which will be way easier…


Unfortunately, you have X twist, tough to fix, but doable by manually editing the mesh.

I’ve installed custom formware that can accommodate for x-twist. I just have to set it up. Also will look into squaring the printer

I’ve set everything up in the firmware and my first layer issues seem to have been solved, just makes loud noises when moving for some reason.

Those are the crap bearings that Sovol uses. Our SV06 is only two months in service. Already bearings in etruder head are making noise. They weren’t packed properly or are just marginal quality. Best to just find replacement . I have fan issues and emailed pictures and video, and all i am getting form Sovol is non stop message about neeidng more confirmation of problem. Their customer service is on par with Creality. It sucks.

I sent video and close up pictures for my problems. If you can get a good minute or two that is best.

Soo after Reading this, using The bundled cura,that sucks by The way, my sv06 could suddenly do a decent first layer! So the source of our first layer problems have to originate from The start GCode! I will tomorrow copy that start and end gcode to my prusa slicer.

Just use the MK3S+ gcode and change the machine dimensions to match the SV06. Worked great for me. I never even tried the Cura on mine.


check if the red light is on for the leveling sensor and plug in all the way
i had to replace mine