How to compensate for underextrusion in Copy or Mirror mode?

Been fiddling with my SV04 almost a month now. She’s printing pretty good for dual or single mode, but, while the left extruder is great, the right underextrudes significantly, and I can’t figure out how to compensate for it in Copy or Mirror mode printing.

Initially it was slightly underextruding, then clogged. I took it apart following the video directions, cleaned, replaced the bowden tube piece because it wasn’t cut square and swapped to a fresh nozzle for good measure. Now it’s printing consistently, but a distinctly lower extrusion level than the left still.

Is there a way to set the extrusion multiplier for just the right side during Copy/Mirror printing? I’ve been messing around back and forth between Sovol’s slicer and full Cura, have not tried setting up profiles in Slic3r or IdeaMaker yet (had used all three general slicers with my first printer).

hi @thothep In this case, could you follow the extruder disassembly guide to take apart the right extruder and check if the internal gears and other parts of the extruder are worn and damaged?

In the meantime pls check whether the screws on the extruder gears are loose, which could cause slippage when the motor drives the gears to rotate.

If there is no mechanical problem present you could avoid that problem by setting up separate filament profiles for the right extruder with higher flow rate (the lazy way).
The correct way would be to calibrate extrusion. Here is a guide how to do that for a single extruder printer:

Note: When following the calibration guide you need to select the current extruder by sending the T1 g-code command for the right extruder and T0 for the left one. The M92 g-code command has to be altered to M92 T1 E###.# for the right extruder and M92 T0 E###.# for the left one.

1 Like