Anybody else having trouble?

I usually don’t return printers, I’d much rather tinker, but this thing has been a giant headache for what was supposed to be plug and play. It’s half the cost of my Ender 3 S1 Pro plus the Sonic Pad, but the quality is terrible. The eccentric on the print head mount never gets tight, so the head has a bunch of vertical slop. The machine doesn’t always home the x axis before starting a print, so after a failed print I have to disable the motors and move the print head to the home position manually or it will try to home to the center… but actually send the print head all the way to the right and then try to home Z with the sensor hanging off the bed, crashing the Z axis. If I’m not watching to hit the emergency stop, it will then drag the nozzle across the build plate. The Z offset also doesn’t save properly every time, and they didn’t even manage to get the Sovol logo on straight :rofl: .


Also, the auxiliary print cooling fan comes on whether print cooling is turned on in the slicer or not, so if I want to print with ABS I have to wait until the first layer is complete and then turn it off through the klipper interface once it turns on, or unplug it.

you are absolutely right with all your complains.
nonetheless, for all those who want to tinker:

there is a thread regarding the aux fan in this forum. The other thing could be when the excentric nut is put in the wrong orientation ( at least this is what i read once). The other thing that helped me fix it, was tighten the other wheels bolts and nuts first. But it totally agree, prebuild quality is really bad and you actually need to be quite some expert to get this thing working properly :frowning:

I can’t factory reset my S7, moonraker won’t load after I hit update, cannot unbrick it because the mainboard is still connected to the Klipper board.
but I can’t do anything , have network and system , no factory reset button.

Tried the methods to unbrick multiple cables and nothing showed up. It connects to the printer ,isn’t the USB cable , I’m stuck with network that tries to connect to Moonraker after an update and crashed it.

Can’t login through wifi or the USB C port and putty . Just need to factory reset.

Wish they had a hold-some button to factory reset.

All I have is the Klipper screen saying that it cannot connect to Moonraker but connects to the printer and cannot factory reset it, have tried multiple ways, FML.

Does anyone know how to solve this as I can’t SSH into it or with a laptop USB from the GitHub method?

I’ve had a week of pretty good usage of mu SV 07+ but yesterday had problems with tip and bed not heating up, then later, Klipper error messages. Went on for half an hour or so , then decided to load properly and print.
A bit disturbing. Hope this error stuff doesn’t continue as I’ve grown to like this machine.