SV03 mainboard won't load

I tried to reflash my SV03 earlier with firmware i believed i used before. After trying to flash the firmware the screen is now blank and nothing comes up. I have tried using all the different firmwares on the website. I followed the documentation which included formatting the sd card, using the DWIN_SET folder, using XL loader. I can’t connect the printer to Cura or Prusa because it was initially created as a non networked printer. What do i need to do to start printing again?

Hello Jayglenn
Really sorry for the late reply.
1, check whether the device manager has a port after the computer is connected to the motherboard. If not, please replace a usb cable or try to insert a different port, as shown.
2. If there is, but can not connect to the slicing program, please update the driver, you can refer to:
3. Or reinstall the driver, 1. Connect the printer with a USB cable, open the computer’s device manager, uninstall the driver, and then reinstall the driver. Refer to the installation of the driver file tutorial: or download a similar to the “DevID Agent” driver repair software.
Please let me know it this do not work
Thank you
Best regards
Sovol Team