Failure adhering in the same corner

Hey folks. I’ve tried starting this file four times already and it always fails in this same corner. It drags the filament across. It’s like it won’t adhere to the plate in this corner. Any advice on what I’m doing wrong here?

I’ve gradually increased the temp of the bed on each of the attempts. I’ve increased the temp of the extruders on each attempt. But nothing I do can keep the filament in place in that corner of the print. I’ll be honest, I’m really not enjoying the SV04 at all. There is so much wasted filament, it’s not even funny.

Thanks in advance.

Hi Forge,
judging from the image, the bed leveling seems to be not OK at all - there is too much room between nozzle and print bed.
I would recommend:

  • re-checking the manual leveling of all 4 edges,
  • cleaning the print bed surface with isopropanol,
  • adjusting & saving the Z-Offset,
  • in your slicer: increase filament flow & decrease printing speed of the first layer.


That’s strange because I just rechecked my bed level before starting the prints last night. All four corners dragged the paper, leaving a mark like the manual suggested.

I’ll buy isopropyl today though and give it a good clean.

What would you suggest for a Z offset?

I’ll have to research how to make those changes you suggested in the slicer. I haven’t done much in the slicer yet, I’ve mainly just been trying to get the demos printing properly first. But I’ll dig in and learn. What slicer do you suggest?

Hi Forge,
Z-offset is the height distance between the nozzle and the probe trigger-point. I would try to increase it stepwise by 0.05mm & print out a level test (e.g. link “Bed_level_test.stl” from the SD-card) until the first layer grip is sufficient. Be sure to stop before the nozzle is scratching the print bed surface…
I won’t give any slicer suggestions. My current favorite slicer is the Prusa-Slicer. First level flow could be adjusted in the advanced print settings there. In Sovol’s Cura Slicer this setting is called “inital layer flow”.


Hi Bjoern,

I took the printer to my office yesterday where a friend with a lot of 3D printer experience took a look and tried to help. We levelled the bed several different ways and we still couldn’t get proper adhesion. I cleaned it several times as you suggested using 99% Isopropyl as well.

I’ve decided after a very frustrating week that I’m giving up on the Sovol. I’ve asked to begin the return process. I appreciate all your help in guiding me forward in this. I’ll apply that knowledge to the 3D printer I try next. I’m sure it will help make things more efficient in that unit.

Sorry for the late response. Could you please take a look at the extruder? if it is damaged, please take a photo of it.

If the extruder is good, could you please relevel after resetting to the default factory setting? if it doesn’t work, please try to flash the firmware
|How to Flash Firmware for Sovol SV04 IDEX 3D Printer 2021(Touch Screen Firmware& Mainboard Firmware) - YouTube