Extruder hitting gantry when homing

extruder gridding into gantry when auto homing.

Not sure if yours would be a problem if there is no pic or video. But normally if you follow the auto-leveling steps. Since it is sensorless homing, it may have a short grinding sound when doing auto z-aglin and the extruder may hit the gantry.
So, first please check you follow the instruction correctly. If it still does that, please reset it to the default setting.
If this does not work, could you please send a video?

The firmware uses the “stall” status monitor for 0 point settings. So, it will bang into the back and left when homing. For the Auto Z Align, the X rail will be driven to the top of the gantry and “rattle” against the stops at the top for 2-3 seconds. That is all normal.

Are you seeing something else?

Tim

i think mine is also doing some really lound grinding noise, but more like 4-5 seconds…
someone also said that he just manually changed some both parameters to 68 in the printer menu/screen and then the awful grinding noise stopped
(its the “advanced conf->TMC Drivers->sensorless homing” or smth, set both to 68)