End-of-print mishap

Hi there,

So last night I was running a small print to make a cable strain relief for the bed cable. It went fine until right at the end, when I guess the rubber nozzle shroud filled up with molten filament and it stuck to the piece, and when the head moved to the side at the end, it’s lifted the piece off the bed. See the photos.

When I discoveered it, I tried to pull it off, but it was stuck pretty hard and I didn’t want to damage anything. So I heated the nozzle back up thinking I might be able to get it off the head if it was hot. At this point I didn’t realise the rubber shroud was just that - after the nozzle heated up, I tried to pull the piece off with some slight downward pressure, but it started to pull the shroud off as well. After a bit of a closer look I realised it was just a shroud and I wasn’t wrecking the print head, so I pulled it all the way off. There was a huge lump of PLA inside the shroud, and there’s still a load of it around the outside of the nozzle. I managed to extricate the shroud from the mess (second photo). The smaller blob is what was on the outside of the shroud between the shroud and the piece. The larger blob is what was inside the shroud.

Anyone seen this before? What causes it? Is it something I did? It was the fourth print I’d run yesterday, and for the last two I hadn’t used any glue on the bed. I’ve been using UHU stick (works very well but makes it difficult to get the piece off the bed even after it’s cooled) or Vision Nano PA (works very well, easy to get the piece off once the bed has cooled), but this time didn’t use any at all.

At this point I haven’t cleaned the head up yet - any tips, tricks or traps I should know about?

Almost forgot - one other question - does the rubber shroud serve any useful purpose or is it decoration? Can I leave it off without any consequences? Ok, that’s two questions.



the ‘rubber’ shroud is actually a higher temp silicone sock, and it’s main reason is to reduce heat loss from the hotend.
the usual cause of plastic inside the sock is that the nozzle was not hot tightened in the heatsink.

for cleaning the hotend (without the sock on it) heat the hotend up to temp of the plastic that was printed and use needle nose pliers and tweezers to remove all the plastic you can, the let it cool down and re-fit the sock.

regarding the use/non-use of socks, the sock is NEEDED to allow the hotend to heat up efficiently to the temperatures needed to melt the filaments and not use all the power of the heater cartridge to heat the air around the hotend

Thanks for the info Rossco. I’ll continue to use the sock. There’s a fair bit of plastic (PLA+) still attached to the nozzle, I’ll give it a good clean tomorrow.

Should I try and tighen the nozzle while it’s hot?



Only, while hot

Find a cutaway diagram, and get a grasp of where the palstic is cold, 1.75mm. and where it is a sticky liquid.
the sticky liquid is under pressure. it wants to escape

and the threads are not meant to be, nor are, a seal

Ok, so I pulled the print head out and gave it a clean. It was impossible to get clean using just tweezers. I ended up using a brass-wire brush which got a lot of it off, but I ended up having to pull the nozzle out to get at the stuff that was in the threads. And even then it was difficult to remove; I didn’t want to scratch the nozzle.

Some photos (sorry about the quality. Bloody phone).

After detaching the head from the gantry:

After heating up and cleaning, there still some PLA stuck in the threads:

After removing the nozzle and getting rid of most of it. There was some there that I couldn’t remove as I didn’t want to dig any harder (poor quality photo, but you can see the remnants of the PLA):

Done. I tightened it up as it was heating, and then waited until it go to 200 to tighten it again:

Does anyone know what can dissolve PLA? With ABS it’s easy, just drop in some acetone and it’s gone in 5 minutes. Ethyl Acetate can do it but where TF to you get that?

Thanks for all the advice.



it is also possible to ‘burn’ off pla (suggest doing outside in a fireproof area after dismounting the parts that have the pla on them from the rest of the extruder assembly), by heating to over 300c with a hot air gun/paint stripper or if really desperate a blowtorch

in addition to the Ethyl Acetate you mentioned, Acetone, Methyl Ethyl Ketone (MEK), tetrahyfrofuran, and dichloromethane, will dissolve PLA. These are in order of increasing effectiveness, in my experience.

Some of these are expensive and can be difficult to source due to being health hazards. Ethyl Acetate is commonly found as an ingredient in fingernail polish, but in polish it has other ingredients that make it better for softening or smoothing PLA.

Dichloromethane (DCM), also called Methylene Chloride, works better. This is what I use to glue PETG and it’s is even better at dissolving PLA. DCM is the main ingredient in SciGrip #16, formerly called IPS weld-on 16, along with Methyl Acetate, and MEK. It is a solvent/adhesive with a viscosity close to water thin, which makes it convenient for use as a solvent. It is made for ABS and other Styrenes, but it also works well for PLA and PETG. To find products like this, search for “ABS solvent/adhesive” and read the Safety Data Sheet (SDS). Along with the safe handling information, it also lists the relevant constituents of the product in section 3.

Please follow the safety procedures if you use this, especially PPE and ventilation. It can be very unhealthy or fatal in closed spaces.

@rossco Yep, I attempted to try that - I have one of those small butane blowtorches. I haven’t used it for a while and the bloody thing wouldn’t stay alight. Had plenty of gas in it. I gave up after a while.

But yeah, I might have to go buy a new one for when this happens again… and I’m sure it will at some point.

Pity Sovol don’t sell the silicon sock as a spare on its own, mine has a nick in it, probably from when I was trying to extricate it from the blob of PLA :frowning:

@jssamp, I haven’t tried Acetone as most of the articles I found said that it wasn’t affective, or didn’t work at all. I guess I can test it out and draw my own conslusions.

I’ll see if I can find that SciGrip stuff… sometimes it’s impossible to get things in Australia that are readlily available elsewhere.

EDIT: Actually, it’s easy to come by in Oz. Just ordered a tube from ebay, it’s not cheap but oh well.



I also had little success with acetone for PLA when I used the hardware store acetone. This is likely because Acetone is hygroscopic and will absorb water vapor from the air. Before I found a source for the #16, I resorted to making some anhydrous acetone, removing the water in the wet acetone from the store. But that is a complication you don’t need since you found something better.

I ordered a tube of #16 from Amazon at first, but the package was handled brutally and it had leaked out inside the box. So I found a local supplier about 30 miles from me.

BTW #3 and #4 are related solvent/adhesives that may work even better on PLA, I have heard. But they are thinner and harder to work with than 16 so I haven’t used them. But for just dissolving it you might check them out. The key is the DCM, you can by it nearly pure but it’s a bit more expensive. Reagent grade, 99.5%, might be around $50 for 500 mL.

You need Angus