Wrong hot end temperature

Hello community,
I’ve been having trouble with my printer lately stock Sovol SV06, which has escalated to an error. During the heating up of the nozzle I had a trouble of reaching 240°C it took way to long than at the begining. Currently I cannot reach the temperature at all. During the heat up phase the printer gets an error E1 PRINTER HALTED.
Although the printer is seemingly unable to reach the desired temperature, it seems to me that the nozzle is too hot. The filament flows out of the nozzle completely molten without any movement of the extruder and the nozzle smokes and smells.
To me it looks like the NTC temperature sensor is not providing the correct feedback, but the cable is not loose or damaged.

Does anyone having similar issues? Is there any quick fix? I contacted the customer service, but so far no answers.

Thank you for any hints.

There is a temp timeout built into the SV06. I’ve set it off a few time trying to print in ASA.
But, your getting the E1 Error…have you had any clogs lately or make any changes to the hotend assembly…??
What issues were you having having before you started getting the E1 Error…??

Hi, I didnt have any clogs so far. The printer is 1-2 month old and so far I was printing the PLA models without any issues (temperatures from 185 to 215). Now I have tried to switch to PETG filaments and set the recommended temperatures of around 240. In between the switch I cleaned the nozzle with the Gembird cleaning filament. During the cleaning I have already observed weird behavior, slow temperature ramp, too hot nozzle. So I have lowered the temperature a little from 240°C to 220°C and the cleaning went as usuall. A day later I have tried to load the PETG filament, but during this process I am keep geting the E1 error.

No clogs, no changes to hotend.
A few days ago I have updated the firmware. This was the only change, but after the firmware update I have printed a short PLA test model and it was good with 200°C.

Cleaning filament is a type of nylon, I use it myself after I print with ASA or PETG.
Using cleaning filament, you should always set nozzle temp 5*-10* higher then the filament you were printing with. EX: If you go from PETG (235*) to PLA (2010*), you can either use the cleaning filament set to 240* purge till it runs clear. Then let it set for 5 min at 240*, then shut off the printer for about 10 min. Restart printer set nozzle temp to 90* & do a cold pull.

If you don’t use cleaning filament…after PETG (235*) remove PETG, set nozzle temp to 240* and insert PLA. Purge till all the PETG is removed & then purge some more…I’m talking about at least 3 100mm purges. After than set temp to PLA.

It’s a lot easier to go from PLA to PETG, but not as easy going back down. If you don’t follow the directions you will get a partial clog then a full clog.

Back to your E1 issue, check your thermistor wire around the nozzle heatblock area. pull off the rubber sock & look at the wires.
Also, next time you heat your nozzle, look to see if there are big temp changes…like at 215 than drops to 200 or rise to 235 than back up or down. This would be a bad thermister.

Hello again,
the thermistor wires looks good (no breakage, no burn areas, not loose,…). I remember the temperature jump was happening a few days ago during the first 240°C cleaning heat up phase trial from around 220 to 240. It was strange, the temperature didnt move around 220°C and then suddenly jumped just below 240. Then I have restarted the printer and the process and instead of sudden jump, the temperature ramp was soo slow.
So I guess the faulty thermistor is the most probable case here. Do you know if there is any spare parts for the Sovol SV06? I have searched at the website and there is only complete hotend which is kind of expensive if I need only the thermistor. …

Anyway lets see if there will be any response from the customer service…

For the price of the hotend, I just bought the whole assembly to have as a spare.
Usually they will email a reply with 2 days…once you reply, it will be a week before you hear back from them again.
They will ask for a picture of the serial number, it is on the bottom of the power supply.

Good Luck.

Okay its official. It is thermistor error. I took out the thermistor out of the hotend and tried to measure the resistance value with multimeter. Sometimes it was working at certain wire position, then it went silence. So I guess the thermistor wire was chipped or almost broken thus providing faulty signal sometimes.
Anyway now I need to find a spare part somewhere on the internet.

Hotend:

I have read that these will work but the wire is about 10mm longer:

Post back if you find a thermistor

So I have an update.

I bought this Ender 3 S1 Hotend thermistor. Its working. It has the same dimensions and same resistance 100k Ohm at room temperature. Right now I am printing some test prints with PLA and so far its working great.
PID settings at 240°C hotend temperature also went alright.

So problem solved. Thank you for advices.
Happy printing.

I bought a set right after I posted, they came in about an hour ago.

Good to know things are working for you again.