SV06 - bunching up and not sticking to bed

I am trying out my new SV06 and it is not sticking to the bed and bunching up on the nozzle.

  1. My temp is 175 on the display above and below the nozzle and the bed is at 60.
  2. The z probe is a paper width above the bed
  3. The machine runs the basic boat gcode but it is constantly curling up on the nozzle and not sticking to the bed at all.

Any suggestions, I am new to this.

Which filament type? PLA usually likes to print at 200 - 210 degrees Centigrade.

You can’t print PLA a this temperature.
You must print at least 190°C


I am using the software that came with the SV06 and have discovered that I need to make a custom profile for it. I am going to try the 210 degrees today and report back. Yes it is PLA.

I am having challenges getting the nozzle to heat up past the baseline 175.
In Sovol Cura, I am working with the boat model that comes with the program. I have created a custom printer and set the PLA to 205 - yet, when I bring the microSD card to the SV06, the nozzle element does not heat up to 205. It stays at 175.

I went into the Gcode and changed the M104 and M109 to 205 and this made the nozzle heat up to the correct temp, but still not sticking to the bed.

If it can’t go beyond 205°, your printer has a problem.
Its specifications indicate a maximum temperature of 300°.

Check in the parameters of your slicer, maybe you set a wrong parameter.

That’s because your working with the Benchy Gcode. You need to download a Benchy STL file & slice it yourself.

The parameters of the slice that comes with Sv06 seems ok, but for some reason it is not saving the custom printer to the STL file.
I have had to go in and change the Gcode myself and then save it for the printer to get to 205. However, it is still not sticking to the bed even at 205 for the nozzle. I am going to raise the bed temp to 65 and see what happens.

LION : I am working with the model that comes with the SV06, however, I am opening it up in Sovol 3d Cura FIRST (the program that comes with SV06). Once in SOVOL3D Cura, I am slicing the model. Once that is completed, I am saving the file and bringing it to the SV06. Not sticking, not achieving the temps in the custom printer etc. Hence, I am going in afterwards and changing the gcode to achieve the temps on the nozzle.

Check the whole parameters, printer, filament, …
You can change and record the temperature in each categorie.

I upped the bed temp to 65, nozzle temp to 205. Still not sticking.
Mich0111 : is changing the Gcode for the Bed and the Nozzle temp going to work just as well? As I said when I tried to make a custom printer and saved the settings, it did not transfer to the machine. Saving the Gcode in notepad afterwards did work, but still not sticking to the bed.

It’s not normal that you have to change the gcode to set the temperature.
Obviously, your slicing settings are wrong.
Have you try glue on bed to stick your model ?

I didn’t think I would have to do anything to a brand new unit. I was hoping to figure out why without putting glue on it. Still can’t figure this out. Any other suggestions before I might have to send it back for a refund.

You know, it’s absolutely normal to put glue like hairspay on the bed. It is not an extraordinary operation. We can tell it’s the normal process.

I just posted this same message in another branch: I would recomend studying from this webpage:
CAUTION: THE RETRACTION ON THE SVO6 IS 0.5mm OR LESS. A couple of notes: The page uses much more complicated printers. The SV06 bed z probe height is around - 2.00 mm + or - up to .05mm . I like to use the soup can method to get the z axis motors aligned. 8:15. Also, as Sovol-Klipper-CRap says keep the bed surface clean. I uses mild temp water and dish soap, and never touch the build plate. I like to use a brim in the slicer if possible. And for large PLA prints, I still seem to need glue stick glue. Honestly, I mostly print with PETG and TPU with a first layer height of 0.25mm and have very few issues. I tune the temperature as needed in ± 5 degree increments on both the nozzel and the bed to get things just right (while printing). I also tune the z offset the same way in small increments. Once I have things just right, I transfer my temperature settings to the slicer profile. The z offset stays stored in the printer.

1 Like

I have a guess on what’s happening, but I can’t be sure. After Z probe setting, bringing it down enough so that I can’t barely move a piece of paper seems to work, but when it starts printing, I am not sure if it is using the same Z probe height. This is just a guess, I will have to take a picture of it working next time to be sure. But after some speed changes and it is still not sticking. The ambient temperature in the room is 70 degrees as well. This is very frustrating

I am now up to 220 degree for the PLA. It stuck to the bed AT FIRST and I thought I was on my way, but after a couple of passes, the PLA released from the bed and moved around with the nozzle. I am using BED temp of 65. I am afraid to go to 70 degrees for the bed because I don’t know the maximum temp for Sv06 bed.

Up to 235 for nozzle and 70 for the bed. Sticks at first, builds the RAFT/BRIM around the object and then after about 10 minutes, the raft/brim unsticks from the bed and then I have to stop the print.

Have you save the settings after leveling the nozzle ?

235 is way too hot for PLA. 65 is correct for the bed. I just looked at my current PLA slicer temp. It is 205 for the nozzle. The bed must be clean, with soap and water. Not touching the bed with fingers. Fingers have oil which will be transfered to the bed, and prevent sticking. I have an initial layer speed of 30mm/s, and 80mm/s after that. I also use the “soup can method” to level the z axis whenever things aren’t sticking. And I run the bed level routine before every print (just put the code in the slicer, in the begining gcode). Finally, once all of the above is done, I adjust and set the z offset, while the first layer print test is printing.