SV04 Dual Mode Yaxis

Hi, im not sure if this is a Cura issue or a Firmware issue, i tried re-flashing the firmware and downloaded the latest version of Cura with the same result. What is happening is when in dual mode only before the initial purge, the Y axis slowly creeps to the end of travel and the flys back to the home position then prints normally, has anyone else experienced this if so what is the possible issue? I havent used the right side extruder in a while, but i dont remember ever seeing this happen before.

You’ll need to provide more information in order to get helpful answers. A good start for having a closer look could be:

  • firmware version,
  • start g-code sequence for dual mode & your individual start g-code from your slicer,
  • the first lines of your printed file until your SV04 started to print normally

Mine has the same behavior except in my case it gives the left extruder a good whack before returning. Likely due to the 4+ offset it needed to align the extruders.

The other strange thing is, i have the right extruder printing dissolvable support material, but it starts the first layer with the left extruder regardless of wheather or not it is support or main material and it goes into the standby temperature setting while printing, (almost like it forgot to change print heads) after the first layer, it prints as it should. I looked at the preview in Cura and in Prusa slicer and it definitely is showing support for the first layer where it should be (right nozzle) and my main material (left nozzle) but does not execute as such.

I think the new version of the firmware addresses your issue,.

When you say ‘latest’ are you talking about Bjeorn’s? (or another if there is one). This printer is only a month or so ‘old’ and has the later firmware that Sovol hasn’t yet posted on their site.