SV03 tries to home during print

Let me start out with my 3D printer experience. I have the following printers that run 20 to 30 hours a week. (2) Ender 3, (1) TEVO Tarantula, (2) Ender 4, (1) Ender 2, (2) Longer LK5, (1) Anycubic Chiron, (1) Tronxy SA5 and a Tronxy X1 highly modified. I print for a large group of RC airplane and car buddies and I Just love to design and make things.
A few days into using my Sovol3. First prints were amazing (file size 6,583KB). When I tried to run the same part’s only more of them the printer tries to home at 12% of the print (file size 13,172KB). I resliced the file and still had the same issues. I then ran this on the Anycubic Chiron with no issues, only change was the printer in Ultimaker Cura. I then tried another file at 12,972KB with the same issues. If I run a different file at 7,132KB it prints just fine.
The two prints I have finished are a higher quality than any of my other printers and a faster print speed. Expect for this issue this is an amazing printer.

Larry F.

1 Like

Hello Sahurao,

I use a SV04 and I have used files over 50Mb without this issue.

Right now I’m thinking of 3 things that could cause something like this.

  1. Do you use your filament sensor on your SV03?
    If yes, I would try to run a print without using it. There is a risk that there is a faulty connection with it.

  2. Do you use the same SD card when you print the file on another printer?
    There is a risk that a corrupt SD card could cause this type of behavior.
    So I would try to use a different SD card.

  3. There is a chance that your printer is not using the latest firmware version even though you just got it. It’s always a good thing to try to update it as they release new versions all the time to fix some bugs/issues.

I hope this helps!



Started to have issues on all prints.
So downloaded the latest firmware, disabled the filament detection, also I use a dedicated SD card for each printer.
What I did notice is that the probe drops when it stops, also the main screen has locked up with scrambled graphics. Powering it down and restarting it is the only way to get the machine running again. I’ve checked all connections to make sure they are tight and pushed in all the way.

1 Like

Problem was a defective power supply. Amazing printer for the price.

1 Like

Thank you for this information Sahuaro.
Now that you said it, it makes sense.

1 Like