Print failures and crazy noise / sounds with new SV06 Plus

Hi everyone!
Im really frustrated as im about to start my new hobby with 3d-printing (just learned how to use Fusion 360).
I bought the SV06 Plus a while ago and im trying to get it working since a few days - and it only causes me headaches and im super frustrated.

I looked around in the internet - but i dont know wat to do - any ideas?

Thats the problem:

  1. Everytime i try to print the nozzle seems to kick the modell from the plate (at a certain hight).
    I made a video of it:
    Sovol SV06 knocks of build from plate

  2. It seems as the plate or the printer is not leveled the right way. I get some really terrible noise sometimes when im trying to print - you can see this video:
    Crazy sound of Sovol SV06 Plus

Im using Mac and im using Cura as slicer.

I tried to manually level the bed, i checked all the srews, i spend hours searching the web for more information and help - but i really dont know what to do next.

I think the two problems are linked to the same issue - but i dont know what it is???

Any help or any ideas what to do? I would love to continue with 3d-printing - but right now i dont know what to do…


from Berlin

…just another picture of some of my print results… :frowning:

One more thing i just tried:
Used the PLA provided with the printer and printed the benchy. But i ended with the same result / problem. I leveled the bed and still: The 3d print gets knocked of the plate… So frustrating…

Any ideas? I thought it might be some problems with my slicer settings (as im using MAC and i had to add the SV06 Plus model manually) - but as im only using the benchy - and the PLA from Sovol - i don’t see anythiing i could do?

Thanks a lot!

Look at the sock:

Hi Lion - thx a lot for your answer - i took some pictures from the nozzle - do you see a problem?

Do you have any links to more information about this problem?

Thanks a lot!!

The issue I posted about was the rubber sock doesn’t fit properly, you took the sock off in your pics. ::

Ah! Thanks :slight_smile:
I cut it a little bit and put it back on. Maybe that helps.
Im trying to print a new benchy now.
I realised that the heatblock was a little bit twisted - so i fixed that as well!

Thats the picture before i fixed the heat block!

Do you have any ideas where the crazy sounds are coming from?

Have you been playing around with the TMC Driver Settings…??

Advanced Settings/TMC Drivers…match with pics.

You could try using some glue on the bed. My previous printer (Da Vinci 1.0) shipped with a UHU stick and it was recommended to use it for all prints. I never had an issue with prints detaching.

Before I set my SV06+ up, I’d read a lot of posts about it knocking print pieces off the bed during the print. So I ordered some Vision Nano Polymer adhesive. Until it arrived, I used a UHU stick for my first few prints. I also use the settings (in Sovol Cura) under “Travel” - “Enable retraction” and “Z Hop When Retracted” as others have suggested. I’ve also used a brim (under “Build Plate Adhesion”) for all my prints. They can be a pain to remove sometimes, as I’ve found out.

So far the only time a print piece has detached from the bed was when my nozzle sock filled up with molten PLA and right at the end of the print when the head moves off to the side, it pulled the piece off and it stuck to the head. For that one, I’d not bothered to use the glue (see my other post for details).

Can’t help you with the noise… mine doesn’t do it (yet).

YMMV. Hope this helps,



I have had the same trouble with parts getting knocked loose on the bed. They didn’t tip over but just slid around, leaving the nozzle to print in the air. It almost always happened around the same height, somewhere around 70 to 80 mm. I must have had a dozen or so failures this way.

I played around with different supports, z-hop, and many other setting in Cura with no success. I started printing tall parts with rafts instead of brim. But I also noticed what I think is an assembly error or lack of QC. I thought the Z rods and screws looked to be not parallel. I measure the distance between the rods at the top and bottom. At the top, the rods were 1/8" farther apart. So I took it apart, tried to get as much adjustment as I could. When I put it back together I was careful to measure to make sure the rods were parallel and square to the bed.

I can’t say definitively that this is THE fix, but I have now had a dozen parts 130 mm tall the were completed. I still use rafts with them just in case.

Hi Lion - yeah - i checked them all - as i read about it in a different thread - but they are all the same as yours. And i didn’t change them…

Hey FP!
Thanks a lot for your message!
I tried to print my models with a brim and even a raft - still no improvement. The raft was still on the bed - but then the model got knocked off from the raft.
I could play around with the Z-Hop and retraction in Cura - but even with the benchy provided from Sovol and the PLA fromSovol i get the same problem (just by using the model from the SD-card).

From my perspective: If it happens also with the benchy and PLA from Sovol that the problem is not my settings - i will contact Sovol to get an replacement or help on this topic. Its so super frustrating…

Thanks a lot for your help and thoughts!

Hey jssamp!
Thanks for your message and help!
After checking so many things - i also assume a QC problem from Sovol. One smal thing i found so far: the spacer underneath the plate have a different height!
There is one spacer with 6.9 mm and all the others are about 8.2 mm - thats kind of strange…

I wonder what Sovol will tell me… I really think that there is a problem with the printer - as even the benchy from Sovol gets knocked off the plate…

Thanks a lot!
Cheers Peter

1 Like

Did you take that plate off completely? I saw someone in another forum take it off and lay it on something really flat like glass and it was warped. He had tried everything and that was his issue.

What I have found that works (some you have already done):

I found that many assemblies were loose when my printer arrived.

You need a solid flat base to print on as well. I have a very solid 3/4 inch plywood table I built with a 2 x 4 frame that is very flat and painted with epoxy paint to keep it from warping.

Get a cheap machinist’s square, loosen the frame bolts and use the square to insure they are square to the base and the gantry (especially the gantry). If you move the printer (pick it up) a lot, it can knock it out of alignment. Check it if you have to move it a lot

As mentioned in other threads, trim the silicone heat sock to make it sit flush with the print head and apply glue stick or another adhesive to the bed when printing.

1 Like

Judging from your video I’m pretty sure that noise is because your bed cable is going under the bed and isn’t hanging properly over the back of the frame. It took me a moment to realise this too as they ship it with the cable tucked under and do not inform you that it needs to be hanging over the back of the frame for the bed to move properly.

It was a bigger issue with the SV06 then the Plus. Good catch, I missed that.

I have this installed on both models:

Hi Lion! Yeah - that makes sense - Probybla the cable in the back was stuck! I will try to print this part as soon as possible.
I also tried to adjust the z-rods and i put a lot of energy into trying to level the bed, i also cut the sock around the heat pipe and i changed the nozzle…
Bt the prints are getting worse - instead of better…
Lets hope that the Sovol team will reply and find some solution.
Thanks a lot to all of you guys.

looking at the same problem myself. I’m looking at doing the Nylock mod and using one of my old android phones in a octa print mod.

Hey there,

I had the exact same issues as you. I recommend you put everything back together, and don’t modify anything.

Start by removing the heatbed cable from under the tray, print yourself a cable guide. The one that works for me is the one that clips onto the machine frame near the power supply.

Then once that is done, do a few auto levels and auto homes, set your Z level using a piece of paper (from what I’ve seen online and what works for me is around -1.40mm)

Then try printing again. I have a feeling that you’ll be all set