Perimeter delamination on both extruders

Both extruders are having this issue where my perimeters are not adhering to each other

Things I’ve tried:
Calibrating E-steps, which resulted in a value of 427. Stock E-steps has the same result
Tightening belts.
Different fan speeds.
Different slicers which resulted in the same issue (Prusaslicer and sovolslicer).
Slowing the speed down all the way to 30mm/s from 60mm/s.
Adjusting flow from 100-110% with not much change in outcome.
Replacing nozzle and PTFE tube
Gears are not worn and are fairly new.

Any help would be greatly appreciated. I’ve attached a picture.

There is no information about the filament type you tried to print, therfore I’ll stick to some general hints:

  • increase the pressure on your filament feeders
  • unplug & skip the filament sensor
  • ensure that the filament spools can rotate witout resistance
  • try to print with increased temperature. Print a temperature tower to find out the optimized temperature for that filament type
  • check your slicer settings “extrusion width” in Prusa-Slicer / “line width” in Cura (Sovolsclicer). It should the same as your nozzle diameter. Decrease that setting stepwise to eliminate the perimeter gap (it could be dectreased to 75% of nozzle diameter). You might need to adjust extrusion settings afterwards.

My apologies. I’m using PLA @ 210c, the same white paramount PLA I’ve been using for 2 years on 10 other printers with no issues, it has also been dried.

  • I’ve made sure the filament feeders have adequate pressure and I don’t hear or feel any skipping.
  • I’ve also tried taking the filament sensors out of the equation with no luck.
  • I’ve increased temperature all the way to 230c with no change.
  • I’m running a 0.6 nozzle with 0.4 layer height, again same settings I’ve been using on 10 other printers for 2 years.
  • Prusaslicer recommends extrusion width to be 110% of your nozzle size, but I’ve gone down to 0.6 and nothing changed. I will try to decrease it more and see what happens.

110% extrusion width could explain gaps between perimeters. Currently my SV04 default extrusion width setting is 100%. My SV01 default extrusion width setting is 0.36mm when using a 0.4mm nozzle.
Another thought: I never tried bigger nozzles with my SV04 extruders - maybe 0.4mm layer height touches the limits of the SV04 stock heat blocks… did you run PID tuning for both extruders?

I think you may be correct. I tried with 0.2 and 0.32 layer heights and the issue seems to be fixed so far. Kind of a bummer if the hotend is the issue but I guess I could throw a 0.6 CHT nozzle on there to squeeze out some more performance. My stock creality machines don’t have this issue so I never even thought of it honestly. Oh and yes I did have a PID tune on both extruders at the time of the issue. Thanks for your input!