Nozzle too far from bed

Newly built SV05 and going through tramming and even with bed screws completely loose, the nozzle is still about 4mm from bed. I have done the automatic bed leveling and saved config just to see if that would correct it but not so.

You need to set the z-offset value.

Home your printer first. Then measure the distance the nozzel is from the bed. Then find the Z-Offset in the menu, and increase it a bit. Re-Home the printer and remeasure. Repeat until the nozzel is the appropriate distance from the print bed (just grabs a piece of paper slide between the nozzel and the bed). THEN do auto bed leveling followed by tramming the bed (that is another menu option and one of the few times you should adjust the bed screws). Once the bed is trammed, rerun the auto-leveling. Now you should be ready to print.

Pro-tip. When you go to do a print, you can go into the z-offset menu while the printer is doing the first layer to make micro adjustments to get your first layer “squished” just the right amount onto your print bed. You can also increase the “flow” option. I’ve found my SV05 under extrudes a bit and increasing the flow by 10% helps my first layer and print strength.

Good luck! Hope this is helpful.