Anyone have working settings for cura for use with PETG CF? Seems anything I do does not stick to the plate. I do have a hard end and tried 240 hotend. I can print ok with plan and this tip.

Have you tried with a hot bed at 80°c and 3dlac ?

It’s not in the profile. If you can extrude filament ok, then it is the bed temp & glue stick (Elmer’s Purple).

You can’t print PETG without a hot bed. For me at 80°.
Glue is not absolutely necessary but recommanded.

I use glue and have tried 90c but not since I have been playing with settings. Let me try again.

This fixed that part now the layers seem to not work, it is either too low or too high, not sure, what is everyone using for a layer height?

First layer 0.3 then 0.2

still getting verifying results here. I read the nozzle should be 280-300, that seems really hot to me. I was trying much lower. Some times I get a good layer on the bed, other times not. But when the second layer goes on the print does not stay on. Tried lots and little glue. I can not take the bed over 90, I get a heat failure.

Never heard of such temperatures for PETG. And if your bed can’t go beyond 90°, your printer has a default.

Watching the print it almost looks like the head sits a bit too high. I did a few bed level tests and tried +/- 1 .0mm but that seems not to help much. I also tried to loosen the nozzle a bit but it just seem like its too high. I have no issue with PLA PETG or even ABS.

The first time I tried 95c the printer beeped and warned me, I can try it again.

Re-do your Z-Off set.

Also, read this:

I have done this a few times, but again, like everything there are points that are not clear. This is what I do.

  1. to ascend descend of the head. I know its is not always needed but when things do not work I try to do it all.
  2. offset ( note the printer is cold), I assume if heat is needed it would ask.
  3. save
  4. 25 point bed level, ( printer asks to heat)
  5. save
    now at this point I always like to recheck z offset, and its always wrong now. Maybe because the bed and nozzle are hot now? Things do change when they are hot, if so Sovol maybe needs to update the printer… it should do this like it did for 25 pint check.
  6. save again
  7. Now I figure I better re do the damn 25 point test.
  8. save
  9. check once more, and its off again but not so much this time.
  10. set my offset and save.

Is all of this needed, could I just set the heat, do the offset (save), do the bed level (save and be done? If so that is not working. Still prints like the head is just above the bed, but take note ( and I reported this before on the board here) this offset crap does not change anything. I have ran tests where I intentionally set the offset up 3 mm and then do a print, but its not 3mm above like I told it to be, it auto levels itself for the print. This is especially annoying if you want to print on glass. the offset does not do anything. I’m just saying here… but like a good printer operator I do it anyways.


I see the filament come out like any other print.
The print nozzle is a little bit off the bed, I do not have a way to test when its printing but looks too high.
Filaments touches the bed, and sticks at some places. ( the complete pattern is not laid down)
Seconds layer makes a mess and eventually rips off the first layer.

I repeat with pla and all if fine.

About the link

  • Hot end temperature: 240-270 °C – again with the super high range?
  • Print bed temperature: 70-85 °C – I tend to like to print with my bed hot.
  • Print speed: 30-50 mm/s – never tried that slow, was around 60mm
  • Cooling: <15% – first I read about this, I can try less cooling.

it seems cura supports z-offset via a pluigin, so I tried a -.1mm and that seems to work a bit better. I guess it is just an offset of the initial layer. Not sure that helps much but figure I’d try -.3mm and see what I get. It cuts in to the glue a bit and makes an impression, so at least I know the cura z-offset works. This also tells me my z offset is ok. if -.3 scrapes the built plate then an offset of 0 is .3 above it. I guess that is not my issue…

You didn’t post about doing the paper test to set the Z-Offset.
You also said you tried different offsets using the Cura Plugin.
Your Z-Offset isn’t -0-…that’s the starting point.
You posted that -.1 things got better, -.3 cuts into the glue on the bed.
So set it to -.2 than try to adjust with the baby steps if you need to get it closer.

If you follow the printed sheet that came with the printer, you will get it right.
To me, it seems your missing the baby step adjustment.

I don’t think you understand how to adjust the Z-Offset properly…sorry if I’m wrong…I suggest you do some research on this.

na man, its ok. I will take any advice, but I have been printing for 7 year ( possibly all wrong) I do not pretend to be an expert.

I tend to look for what I know when I run in to these issues.

  1. I know the x-off set does not work on my printer.
  2. I know other said the same thing.
  3. I know cura offset works.
  4. I know I can print ABS PETG and PLA just fine.
  5. I know the olly thing not thew same atm, is the fulfillment.

But going to try the baby steps, and see if I can at least get one layer to lay down. I just think my problem is elsewhere but again, that is because I do know know what the issue is. Also think seem to very on me so that does make things hard.

thx for helping, shall report back. with

results for z offset in cura ( since that seems to really work)

0 - Not too bad but second layer is not laying on top of the first.

-1 This one seems to do better, more layers but missed a few areas causing stay filament, .

-2 - Seems promising, will let this go another try and see how far I get.

ok I let this go a few layers and it seems the layer are not sticking to one another.

-3 - digs in to plate, not working.

target design I can switch to cube if needed

settings for reference, if more is needed I can add them

layer height .3
init layer height .2
temps 240 / 90
purple glue on bed
cooling fan speed 15%
print speed 40 travel 100

Issues what the gear system. After opening it for the 5th time and rally taking it apart I found pieces of filament in the way of the gears. Tension was also an issue with the clutch.