Board too slow for vase mode

Now I have fixed the over extrusion issues with the printer, when I try to print in vase mode from an SD card the printer head stops occasionally as though it can’t keep up with the number of gcode lines per seccond. I have reduced the resolution significantly and the problem persists.

turn off the print resume for power outage. When it is on it has to load up G code so if the power goes off it will resume print and can cause this problem.
hope this helps.

When printing vase mode, try to add M413 S0 at the top of the generated G-code file. see if it works.