SV06 ugly layer lines

Hi sv06,
this seems that your Z-axes are not moving properly. You may want to try turning the Z-axes with motors powered off. If the axes do not turn easily then

  • checking Z-axes eccentric column adjustment,
  • checking the top axial Z-axis bearings,
  • checking if there is a difference between the top and bottom gantry distance between the z-axes
  • might be good ideas.

It seems a bit reactionary to say that everyone who isn’t complaining simply isn’t “looking very closely”. My SV06 is far from perfect but it consistently produces quality prints without the issues detailed in this thread.

In no way am I defending sovol, but problems like these are common for all printers in this price bracket.

Could you share a picture of one of your prints with the lines?
Is it also on Y and X the same amount?

Both X and Y - This same spool of PLA+ filament runs great on my Ender 3 Si Pro
Using the Cura profile from the Sovol site - and calibrated steps and flow (at 96%)
As I said…"I’ve tried everything from tweaking the Sovol supplied Cura profile, using a Prusa profile, tweaking e-steps, PID tuning nozzle temp, tweaking and setting ‘flow’ in Cura, lubing the rods/bearings, varying belt tensions, slowing print speeds, turning off Z-hop… etc.etc.etc. "

1 Like

This might sound like one of those “Duh” ideas, but have you checked your nozzle temp? When I started using Polymaker PLA and upped my nozzle temp to their recommended 215C, I started seeing stuff like that. When I dropped the temp down to Sovol’s default 185C for PLA, my prints cleaned up wonderfully. It also seems to have reduced ringing on some of my vertical wall tests.

My suspicion is that the full-metal hot end gets the filament to melting temp faster and more thoroughly than a PTFE lined extruder making it possible to print with a lower nozzle temp.


Maybe it’s the luck of the draw on units, but I haven’t done anything nearly as complicated as what you describe and I’m not witnessing your issues. One of my coworkers also purchased one and he’s having the same great result that I am seeing.

The only issues that I’ve needed to deal with were all external - an unlevel table top, using highly curved filament off of 250gm spools, and printing with the extruder temp too high.

@sovol3delger - could this be a controller board issue (flakey driver chip)? Maybe start with an exchange.

Also @IzzyMan12078 - do you have links to those items? I’ll be happy to give them a shot here over Christmas break.

I have. I’ve run temp towers amongst all the other initial tuning prints I do with a new printer. This my fourth printer and this SunLu PLA+ prints great at 215-220 on my other printers. I dont believe 185 would allow for that good of a layer adhesion, but I’ll try it. My Ender 3 Si Pro also has an all metal hot end, and it prints this stuff at 215.

That’s the other brand I use - SUNLU. It prints great at 185C. I did bump the wood-filled SUNLU to 195 and the bed to 70, but all of their others are printing very well at 185/60.

Oh - and I dropped the fan to 80% on the wood filled.


They are on Thingiverse but I dont have links handy. One is a spiral pencil holder/cup and the other a wallet/key holder. I have printed them both on my Ender and the surface is smooth and there are no issues like with the SV06. I cant see this being a slicer issue either as all I do to print on one of my other printers is select it, KEEP the profile changes/differences, but just change retraction settings. I suspect this is an extruder issue. - Appreciate the suggestions. I noticed today that the extruder is available on the Sovol site for $30. I already ordered a spare hot end a while ago, and will add this and see what works. It’s too bad Sovol never responds to my emails or honors any warranty. I already had to replace the Screen/CR-10 Display due to it beeping randomly with no issues - thats another topic, but even with debug turned on in Marlin, and Pronterface connected, no errors at all but random beeps. I replaced the screen and it resolved it. Again, I cant wait weeks for Sovol to answer my emails.

Hi all,

Try adjusting your temperatures. I tried 190 (left) and 200 (right) and as you can see it came out much better on 200.

Hope that helps

I’ve run temp towers and they are all the same.

Just a shot, but maybe the filament slips through the gears. Have you tried adjusting the knob as in below thread?

@-sv06 @-IzzyMan12078 I hope that Sovol not responding to your issues is an innocent oversight on their part, and not something purposefully done. I hope @sovol3d will help you guys soon, because it’s good for their company, as well as their users.

I had similar layer lines issues with the Voron 0.1 that I built. In my case, it was a lead screw that was not straight. An extremely difficult issue to resolve.

Could you guys please check and make sure that your gantry is level with your printbed, because the gantry tramming might not always work. Place identical cans of soup (or other food stuffs) on either side of the printhead, and lower the gantry until it touches the top of the cans. Is the gantry level?

Thank you for your response.

The lead screws are both almost perfectly straight.
The gantry has been checked and is about 0,5mm off but even after manually fixing this, the problem is still there.

Also now I came across another issue.
Bed leveling (mesh) is not properly working.

It probes the 25 points and still the left side is too close and the right side is too far away.

Could you please remove the PEI sheet and check to see how flat the bed plate is? I believe the youtuber Modbot had a non-flat bed and Sovol helped him with this issue.

Also wanted to mention that you absolutely do not want your belts to be too tight. At most, they should be a bit tight. Some say that you should be able to strum the belt like a guitar string. The belts should be firm.

Another couple of things to try: set Z hop to 0, and also try connecting infill lines. Also make sure that when you gently tap the printhead, it doesn’t wobble.

Could you pls Check whether the coupling and T-nuts that fix the Z-axis motor shaft and screw are loose, whether the motor shaft and screw are moving synchronously, and whether there is any debris that hinders normal movement; problems with this part will cause layered printing
Also, could you please take a look at the gears inside the extruder? firstly clean the remaining filament. And also check if the extruder gear is loosened. You need to tighten the set screw.

Everything on my printer is tight and adjusted properly…I do see a bit of a bend/wobble on my left Z Axis screw rod. It wobbles slightly when traveling up/down. I removed it and it is slightly bent/bowed. HOWEVER I may have found another issue. Should there be a grub screw in the idle extruder gear? The one that folds out on the lever when removing the springed knob. There is no grub screw in that gear. I dont see it down in the extruder either. Perhaps missing from the factory - or there isn’t supposed to be one at all. If there should be one, where can I get one and what size is it? The gear attached to the motor/extruder shaft has a grub screw and it is tight.

Try using prusaslicer, i was having exactly the same issue with cura, i switched to prusa slicer using the mk3s profile and no problem any more!

I have the same problem.

One of the screw rods is bend but the sovol-support does not respond.


look at this: Extrusion Quality - Mystery issue resolved ! - YouTube

my extruder gears are bad and this video gave me the answer why!