Auto home doesn't work

The nozzle is not far from the table, the home function makes the print head hit the left side and make noise. The probe Z Offset is greater than -20.

you should probably set the offset manually to min -1,5 before every autolevel, +set both TMC parameters to 68

1 Like

iprint6 ,
I’m newbie have 20 hours using SV06, extruder clogged up and had to replace with new Extruder. Went through instruction, watch install videos and even re-flashed firmware. I’ve tried dozens of times and can’t get Z axis to be close enough to lay on the hotbed, filament comes out 9mm above the hotbed.
Control Panel Home Screen: X = 0 Y = 0 Z = -23.42
Probe Offset: X = +25.0 Y = -25.0 Z = 0.00
eSteps: X = 80 Y = 80 Z = 800 E = 691.5

I’ve sent email to Sovol technical and they watch youtube, re-level and re-flash firmware with no changes. Even installed firmware that came with printer and new update. Any idea to try will be appreciated.


Should of learned by now to trust the Forum’s info and fixes. After using your setting did a hotbed test pattern which came out. Of the lines and 9 boxes 7 came good, 2 were skewed a bet. Now have to find out what needs to be looked at.

Thanks for you post and plan to watch and list more to the forum when help is needed.


1: Auto Level Z
2: Auto Home, once bed & nozzle are hot Auto Home again.
3: Set Z-Offset, click Save
4: Level Bed, click Save

Do your test pattern, adjust the Z-Offset during print if you have to…remember to hit Save.

Once that is done, you shouldn’t have to do it again until you replace a nozzle.
Don’t skip any steps, take the time & do it right.

Z-Offset appears to had been the problem. Adjusting it from advanced setup then gave me the correct distance for filament to stay close to the hotbed. Pattern of 9 squares shows a small issue on 2 squares. Started to understand how important it is to be involved with a Forum.

Thanks for the help.